Announcement

Collapse
No announcement yet.

epic games launcher bug? (updates)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    epic games launcher bug? (updates)

    Hi.
    My problem is simple: I didn't play since some weeks. I try to play(no new update apparently) and I see only one hub(the internet server's hub) and more than 10 servers.
    Did the mac version missed an update or is it a bug?
    Does the bug blocks the update? Or does he only receive only a part of the servers?

    Thank you.
    Last edited by Fragmeister; 05-25-2015, 01:21 PM.

    #2
    I don't have anymore this bug. The new bug is that when I'm connecting to a server, I am disconnected because of "missing package"

    Comment


      #3
      The new build was released yesterday. It's very likely you don't have some custom map or mutator installed on the server.
      "Yeah. _Lynx can fire the lightning gun, have the lightning bolt turn a 90 degree corner, stop and ask the closest teammate for directions, confuse the directions and get lost, realize it went the wrong way, make a U-Turn, and get a headshot on the intended target."
      - RenegadeRetard

      Comment


        #4
        Originally posted by _Lynx View Post
        The new build was released yesterday. It's very likely you don't have some custom map or mutator installed on the server.
        Well, it's probable. I still gets this on some servers, but on some other servers, I don't have it.

        Comment

        Working...
        X