Announcement

Collapse
No announcement yet.

Adobe Flash required??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    yup same here.
    anyway to fix it on a mac?

    Leave a comment:


  • replied
    Hey.
    I think all mac users have this problem right now.
    But for the package missing error, it's on a part of the servers. In a few servers, you can play without this error.

    Leave a comment:


  • started a topic Adobe Flash required??

    Adobe Flash required??

    I am running the game on MacbookPro11,1 and OSX 10.10.3. Had a lot of issues with the game at first - could not click on any buttons on the top menu bar. I was also getting an "Adobe Flash Player or an HTML 5 supported browser is required for video playback." etc, etc.

    Now I have installed the flash player but I am still getting the error on the main page of the game menu. (see attached screenshot) The buttons started working when I installed adobe flash.


    Also, I don't know if this is part of the same problem or not, but I am also getting a "Network Error - Package missing" if I try to play an online game. Silly question, but where should I be looking for log files?
    Attached Files
    Last edited by mjw; 05-31-2015, 05:45 PM.
Working...
X