No announcement yet.

Package Missing 5/28/15 Alpha on Mac 10.10.3

  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    A slightly more useful idea would be to find out what you are missing and try to download it from , chances are you'll be able to find what you need there assuming it is just a map that you are missing. You'll need to put the files in the downloaded paks folder, and I'm not sure where that is on OSX.

    Basically, there probably is a work around if you try hard enough.

    Leave a comment:

  • replied
    Mac doesn't have redirect support yet, meaning you'll only be able to play on official servers that do not use custom content.

    Leave a comment:

  • replied
    I just downloaded the game tonight and tried to play. Selected a few different games but just got "network error, package missing"
    Using 10.10.3, 3.6 ghz core i5, ate radeon hd 5670 512 mb

    Leave a comment:

  • started a topic Package Missing 5/28/15 Alpha on Mac 10.10.3

    Package Missing 5/28/15 Alpha on Mac 10.10.3


    I'm on a retina 5k iMac with 10.10.3 Yosemite installed.

    I tried to play tonight, game updated to 5/28/15 alpha version, then came back at 9pm to play. Quick Play didn't work on two attempts.
    Quickplay Deathmatch
    Casual Deathmatch
    asdf is the only map selected.
    choose it and start match next.

    Get a flash of the map attemtping
    Network Error dialog
    with only cryptic
    Package missing in the grey area of dialog with option to OK or Reconnect. Reconnect repeats

    Not sure if launcher logs is what you'd need or something else, just direct me on how to produce logs you need for this issue.