Announcement

Collapse
No announcement yet.

Many bugs: Unreal Tournament doesn't work on Mac (OS X)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Many bugs: Unreal Tournament doesn't work on Mac (OS X)

    I'm using OS X 10.10.2. Today I tried to play Unreal Tournament and I can't do it due to various bugs:

    1. My monitor has resolution: 1920x1200. Game automatically set is about 1024x768 and I couldn't change it because I can't click anything. Mouse mapping goes wrong. When I click on some menu item it clicked me another.
    2. When I start game - I don't see the game. I see big logo and the game is behind that logo which fills 90% of the screen.

    #2
    I couldn't change it because I can't click anything.
    ^^ have faith, a user reported a fix for this, sadly i will have to search for it because i cannot remember where it is (sorry 3hrs sleep )
    Hopefully someone will post the link here for you soon.

    Also welcome to the forums. take a moment to familiarise yourself with how reports are made so that users can best help you inb future and see if you can find the answer before i can, coz it might take me a while.

    Oh, and enjoy your stay with the new UT
    Last edited by TKBS; 07-05-2015, 02:29 AM.
    Download_AllMyStuff | videos_ofmystuff

    Comment


      #3
      i dont have the game installed now, but last week when it was installed i also had that problem. the mouse co-ordinates are 'out'.

      Comment


        #4
        This worked for me, posted by ayosso

        "Simply move your cursor to the top of your screen until the top Mac bar appears, then click the green (minimise) button in the top left... now your cursor should be properly alligned in the smaller screen, allowing you to access and change the settings.

        Just seems like the default setup is a much smaller resolution which gets stretched to your screen size and breaks cursor allignment."

        Comment


          #5
          That's the one^^ well done Anna boo, please provide the link for that Quote reference.

          If the OP can be confirmed to indicate that the above fix works, add a solved tag
          Download_AllMyStuff | videos_ofmystuff

          Comment


            #6
            Originally posted by anna boo View Post
            This worked for me, posted by ayosso

            "Simply move your cursor to the top of your screen until the top Mac bar appears, then click the green (minimise) button in the top left... now your cursor should be properly alligned in the smaller screen, allowing you to access and change the settings.

            Just seems like the default setup is a much smaller resolution which gets stretched to your screen size and breaks cursor allignment."

            https://forums.unrealtournament.com/...-062615-update

            Comment

            Working...
            X