Announcement

Collapse
No announcement yet.

[Resolved]"Timed out while waiting for GPU to catch up" Packaging Cosmetics/Weapons

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    [Resolved]"Timed out while waiting for GPU to catch up" Packaging Cosmetics/Weapons

    Been able to make what I wanted in engine, and tested just fine within engine on the maps included. However, the builder is having some big issues when packaging.

    I select the cosmetic or weapon for packaging, tested this with both.
    It begins to package the files, but then goes on packaging more than what my blueprint uses. Stages, stage assets, and more.

    It ends up taking longer than 5 minutes, and it ends up freezing the computer entirely, except the mouse. Can only recover from restarting the computer.

    I found this error line as the last line showing up at the freeze, twice over:
    Timed out while waiting for GPU to catch up. (0.5 s)

    These are the system specs if they do help.
    Code:
       Operating System: Windows 8.1 64-bit (6.3, Build 9600) (9600.winblue_r9.150322-1500)
                   BIOS: Award Modular BIOS v6.00PG
              Processor: Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz (8 CPUs), ~3.1GHz
        DirectX Version: DirectX 11
    DX Setup Parameters: Not found
       User DPI Setting: Using System DPI
     System DPI Setting: 96 DPI (100 percent)
        DWM DPI Scaling: Disabled
         DxDiag Version: 6.03.9600.17415 64bit Unicode
    
    
              Card name: NVIDIA GeForce GTX 460 SE
           Manufacturer: NVIDIA
              Chip type: GeForce GTX 460 SE
               DAC type: Integrated RAMDAC
            Device Type: Full Device
             Device Key: Enum\PCI\VEN_10DE&DEV_0E23&SUBSYS_350D1458&REV_A1
         Display Memory: 4043 MB
       Dedicated Memory: 971 MB
          Shared Memory: 3071 MB

    #2
    Hi DafiniDesigns,

    How much RAM does your computer have? I don't see this listed on your specs and it may be relevant to the bug.
    Adam Davis | Engine Support Technician | Epic Games
    How to report a bug? | Installation & Setup issues?

    Comment


      #3
      My apologies, didn't realise that section didn't come through
      Memory is roughly 12gb of ram
      12288MB from Dxdiag
      Occurs even with the editor being the sole program open, aside from the launcher.
      I have the nVidia drivers updated to their latest, but seems to persist.

      Running the processes from the main PC, as in no external drives, same with when running the Unreal Engine.
      Last edited by DafiniDesigns; 05-21-2015, 08:31 AM.

      Comment


        #4
        If you Open your task manager and watch the UTEditor processes while it is packaging, does there seem to be any significant increase in the amount of data that is being used before the freeze occurs or does it remain the same as before packaging?
        Adam Davis | Engine Support Technician | Epic Games
        How to report a bug? | Installation & Setup issues?

        Comment


          #5
          Good news, I did a fresh install of both UE4 and UT, and changed UT's directory, and its behaving at last.

          Could be registry based or so, hopefully not, but guess the solution is if all else fails do a fresh install.

          [EDIT]: Okay, it started happening again, but then found a reasonable fix that I feel I should have found earlier.
          Remember I noted it compiled more than the files i chose to package via the Share menu?
          I checked the Editor Settings, and under Packages it was stuffing in and rebuilding all the assets in the preset directories
          Took them out, and it is packaging smoothly now, and works with UT itself.

          Thanks for troubleshooting this one too, don't think I could have gotten to this without it.
          Last edited by DafiniDesigns; 05-31-2015, 02:30 AM.

          Comment


            #6
            Hi DafiniDesigns,

            I'm happy to hear you found a solution. I am marking the thread as Resolved.
            Adam Davis | Engine Support Technician | Epic Games
            How to report a bug? | Installation & Setup issues?

            Comment


              #7

              If you can go through the steps to fix this problem, I'm just having the same problem as yours, but I did not understand anything that you wrote for 2 reasons, the main reason is because I do not understand anything about programming and packages, and the second reason is that I do not understand any English and I'm using a translator. If you can explain to me what to do in a very simple and slow way I thank you very much. Thank you.

              Comment


                #8
                If you can go through the steps to fix this problem, I'm just having the same problem as yours, but I did not understand anything that you wrote for 2 reasons, the main reason is because I do not understand anything about programming and packages, and the second reason is that I do not understand any English and I'm using a translator. If you can explain to me what to do in a very simple and slow way I thank you very much. Thank you.

                Comment

                Working...
                X