Announcement

Collapse
No announcement yet.

Launcher completely black

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Just go to properties and select compatibility
    - click on run this program in compatibility mode for win 8
    - click disable display scaling on high dpi settings
    - click run as admin
    - enable this program to work with one drive files

    Comment


      #17
      Changed from DVIdualLink->DVIdualLink cable to dvi v4->dvi v4. Solved my problem for running quad HD resolution on geforce gt520

      Comment


        #18
        whaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa

        Comment


          #19
          same problem with me.. just black screen.. i even uninstalled fortnite by mistake and now fortnite cant be installed just because of launcher not opening. the launcher is black and only launcher settings is available from where i updated it to latest version today but still not working.. fix it UT or Epic games?!?!

          Comment


            #20
            Here is one of the fixes most worked. I hope it works for you too guys.

            https://youtu.be/i6sr1psv_h0

            Comment

            Working...
            X