Announcement

Collapse
No announcement yet.

Launcher completely black

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by Definitv
    Here is one of the fixes most worked. I hope it works for you too guys.

    https://youtu.be/i6sr1psv_h0
    nice link *******

    Leave a comment:


  • replied
    I had this. Fixed it by completely closing Steam.

    Leave a comment:


  • replied
    Originally posted by Definitv
    Here is one of the fixes most worked. I hope it works for you too guys.

    https://youtu.be/i6sr1psv_h0
    i cant watch it

    Leave a comment:


  • replied
    Originally posted by Epic Frost View Post
    Hello Leif_Henriksen,

    Please make sure your graphics drivers are up to date. Also try adding -OpenGL to your target line in the properties of your Epic Games Launcher shortcut. If you still have the issue after that, let me know as we will investigate further.

    -Frost
    where is target line

    Leave a comment:


  • replied
    went completely white and all it said epic games and all the other stuff but when I click it it does nothing

    Leave a comment:


  • replied
    same problem with me.. just black screen.. i even uninstalled fortnite by mistake and now fortnite cant be installed just because of launcher not opening. the launcher is black and only launcher settings is available from where i updated it to latest version today but still not working.. fix it UT or Epic games?!?!

    Leave a comment:


  • replied
    whaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa

    Leave a comment:


  • replied
    Changed from DVIdualLink->DVIdualLink cable to dvi v4->dvi v4. Solved my problem for running quad HD resolution on geforce gt520

    Leave a comment:


  • replied
    Just go to properties and select compatibility
    - click on run this program in compatibility mode for win 8
    - click disable display scaling on high dpi settings
    - click run as admin
    - enable this program to work with one drive files

    Leave a comment:


  • replied
    I was also having problems with this but figured out a fix..

    If you launch it from a desktop icon:
    1. Right click the Epic Games Launcher icon
    2. Click "Run as administrator"

    To permanently fix the problem:
    1. Right click the Epic Games Launcher icon
    2. Click "Properties"
    3. Click the "Compatibility" tab
    4. Checkmark "Run this program as an administrator"
    5. Click Apply

    You will be prompted with a "Do you want to allow this app to make changes to your device?" window every time you open the launcher. Just click yes and no more black screen. Good luck!

    Leave a comment:


  • replied
    I had this same problem trying to install Fortnite using the Epic Games Launcher.I tried repairing, reinatalling, the --OpenGL switch, and running it with both the interested Intel card and the discrete nVidia 940MX card, none of which worked.
    I had to go into the settings for the Epic Game Lancher and click "DISABLE BETA", and allow it to replace the beta version with the non--beta version of the launcher. After doing this and running it with the 940MX card, it gave me a background screen of Fortnite with nothing else. I then tried running it with the integrated Intel card which finally showed the login/install buttons to install the game. Is installing now and I have no idea if it's going to let me use my nVidia card to run the game.
    Hope this helps!

    Leave a comment:


  • replied
    Im just a 13 year old kid .....but knowing this don't leave without reading 100%legit .....one time after season 7 I tried to open the launcher I was hyped ......but nothing came only a launcher sign came in the taskbar.....hours Nd house went on I was very sad Nd felt like I'm in hell......I asked my father who is a doctor to help me out .....he tried but nothing worked worKED ....then I checked yt vids everything was a total clickbait....then I tried what me bro said
    SOLUTION:
    Go to the control panel-programs Nd ......-click epic games launcher - repair- then try to open it - sometimes it will but sometimes it wont- if it didn't right click epic games launcher- run with graphics- select integrated default graphics - boom it will start working .....have fun my fortnite name is General Claygo

    Leave a comment:


  • replied
    go to propirties and do not run it in compatibility

    Leave a comment:


  • replied
    Every time I sign into fortnite my screen goes dark i cant see anything but mini map and health and materials guns i tried reporting it its not getting fixed

    Leave a comment:


  • replied
    i can not choose the second option, i go from the first one to the third

    Leave a comment:

Working...
X