Announcement

Collapse
No announcement yet.

Logitech volume control wheel triggers ingame events

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Logitech volume control wheel triggers ingame events

    Hi there,

    everytime I use the volume control wheel of my Logitech G710+ in the UT Alpha it triggers ingame events. In the current version of UT (as of 01.11.2015) it triggers the console: with every input the wheel registers it's like the console key is pressed. This is pretty annoying as I adjust the sound volume with this wheel all the time. I've never experienced this in any other game - UT is the only game that somehow doesn't like it.

    Changing the console key in UT's control options doesn't change this behaviour.

    Strangely, in previous versions of UT Alpha the wheel triggered the console and a taunt at the same time. So something must have changed in the current build as it now "only" triggers the console instead of console + taunt.

    Is anyone else experiencing the same issue?

    #2
    https://forums.unrealtournament.com/...ening&p=204246
    kablammyjr might be having same issue .
    I would suggest getting autohotkey and using the script recording utility to see what key presses your keyboard is generating.
    Another crazy idea brought to you by richardboegli ;P

    Comment


      #3
      Yes, same here
      I have have custom keys in my Logitech G35 headset, that allow me go to previous/next music and pause/resume them, but when i use these keys in UT4, weird things happens like the console open
      .:KmK:.Raizen

      Please, watch this:https://www.youtube.com/watch?v=FHdce_3wgcs
      CTF-Extorcion-CE (Visual Beta) https://forums.unrealtournament.com/...cion_CE-Remake (Pak available)
      CTF-Ranel WIP https://forums.unrealtournament.com/...F-Ranel-Remake

      Comment


        #4
        I saw this behavior during one of our playtests recently when someone adjusted their volume. We have a mix of 710 and 910s. I know for sure it wasn't happening on all of them, so I'll go take a look at them soon and see if I can figure out what is causing the problem.

        Comment


          #5
          Thanks for looking into it, Frost! (Mr.Frost?)

          I wanted to have a closer look at it as well, but ever since I wrote this thread I wasn't able to reproduce this behaviour. anymore It's working flawlessly at the moment. However, since I didn't change anything it's most likely just a matter of time until it starts acting weird again.

          Comment


            #6
            Hi, is there any updates to this? I have the same issue since getting a G710+

            Comment


              #7
              Similar thing with Microsoft headset buttons.

              (The headset remote dangles in reach of the toddler is how I know.)

              Comment

              Working...
              X