Announcement

Collapse
No announcement yet.

Graphic's Card Driver Crashed??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Graphic's Card Driver Crashed??

    I was recently playing Unreal Tournament for the first time and when inside the tutorial the game suddenly crashed while doing an action (jumping, mouving the camera, etc...) and announced me that the graphic's card driver crashed and reseted, then said to check the driver and it was fine. Also when i pressed Alt + Tab and hided the game, everything in the screen became so pixelated and became fuzzy but fixed when i close the game. What's happening? Can i fix it?

    #2
    well, i have done ton of research on driver crashes and all i can tell you there are countless methods to work around the crashes, but ultimately it will usually be hardware not handling the game well enough.

    few things you can try, lower settings, cap fps to 60. tdr delay it is registry edit to let your card try render a frame for more than 2 seconds, you can check tdrdelay fixes on internet, pretty easy. if you have nvidia driver try removing nvdia experience latest drivers and run the game with absolutely no new drivers, can work. Also in a thread like this you better post your specs and settings so geeks can help you out.

    Comment


      #3
      Which card do you have? I have a radeon 380. It crashes if I ever set UT4's shadows to anything higher than "low"

      go into UT4 settings and give that a try

      Comment


        #4
        Yes, question number one is what card do you have. The cause can be anything so we need to know more about your system.
        "Yeah. _Lynx can fire the lightning gun, have the lightning bolt turn a 90 degree corner, stop and ask the closest teammate for directions, confuse the directions and get lost, realize it went the wrong way, make a U-Turn, and get a headshot on the intended target."
        - RenegadeRetard

        Comment


          #5
          I have the same problem here.
          Using a Radeon R9 380 4GB (tried Crimson edition 15.12 and 16.1).

          The only workaround I found was setting the shadow quality to "low" (Thanks CrispyCorpses!), even "medium" crashes.

          It seems that a lot of people with R9 graphics cards have this problem. Maybe it would help if I added a crash report, but I don't know how to generate one.

          Comment


            #6
            I too have this problem (sorry for English, from Ukraine).
            Configuration of PC:

            Microsoft Windows 10 x64 Pro (build 10568.71)
            Gigabyte GA-970A-UD3 (rev. 1.0/1.1), F7
            XFX Core Edition PRO750W (P1-750S-NLB9)
            AMD FX-8350 Black Edition 4GHz
            G.Skill Ripjaws-X F3-14900CL9D-8GBXL 1866MHz Red
            MSI PCI-Ex Radeon R9 380 4096MB GDDR5 (256bit) (1000/5800) (R9 380 GAMING 4G)
            Driver stopped responding but has been restored - see at best. Basically just a black screen - to be treated by reboot. Any settings 75 fps, reducing graphics only delays the crash. Asktestersto test the gameonR93804GbonWindows10 withthe latest driver (16.1.1). Passed allUnreal/Unreal Tournament. Really want tofriends to play. I should be grateful, I'm sure the owners of thiscard too.

            Comment


              #7
              v1o2v3a4n5,

              Since you have a 380, the same workaround applies to you.

              Open the System Settings menu, select the Graphics tab, then set your Shadow Quality to Low.

              Comment


                #8
                Originally posted by [EPIC] Frost View Post
                v1o2v3a4n5,

                Since you have a 380, the same workaround applies to you.

                Open the System Settings menu, select the Graphics tab, then set your Shadow Quality to Low.
                So...this is a known problem? Is there an existing bug to reference? Do you have enough info or would you like some crash logs? (I was just troubleshooting this last night: R9 380 w/ an AMD CPU, tried latest release and beta/hotfix Crimson drivers.)

                Of particular interest, observing live games, either just from static camera or actively switching players, would never crash. Could start any match (local or online) and reliably crash it within about 15 minutes, so apparently in rendering 1st person view is doing something w/ the drivers that 3rd person isn't.

                Comment


                  #9
                  Originally posted by E Frost View Post
                  v1o2v3a4n5,

                  Since you have a 380, the same workaround applies to you.

                  Open the System Settings menu, select the Graphics tab, then set your Shadow Quality to Low.
                  Yes, It's work but I want Epic Shadow. Are you may fix that?

                  Comment

                  Working...
                  X