Announcement

Collapse
No announcement yet.

random 5sec freezes after update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    random 5sec freezes after update

    The game freezes (image and sound) repeatedly for c 5 sec after the update. It occurs on different hubs and gametypes. The fisrt minute all seems fine, then the freezes start. I've verified install and nothing has changed since the previous build. Also checked the 100MB broadband. Settings same as before, all on low.
    Am I the only one experience this? Is there a fix? Needless to say I can't play the game at all like this.

    Geforce gtx560
    win 7
    4xi5 3,3ghz
    8gb

    #2
    Hi there,
    I´m wondering if you still have these problems ?
    I just updated to the new Build and experience the exactly same problems as you.
    First minute seems ok, then it starts to freeze. Needless to say that I´m killed instantly because of dropping off the map or getting killed by enemys ^^

    Just curious if you found out something, since yesterday everything was fine.
    This Update ruined my gaming-life ^^

    Comment


      #3
      Originally posted by wrath93 View Post
      Hi there,
      I´m wondering if you still have these problems ?
      I just updated to the new Build and experience the exactly same problems as you.
      First minute seems ok, then it starts to freeze. Needless to say that I´m killed instantly because of dropping off the map or getting killed by enemys ^^

      Just curious if you found out something, since yesterday everything was fine.
      This Update ruined my gaming-life ^^
      I am having this EXACT same problem. the game is LITERALLY unplayable. However, did notice something.... it's ONLY unreal engine 4 games.... the PARAGON ALPHA last weekend also did the exact same thing to me. just freezes for like 5 seconds and then continues... then freezes again for 5 seconds. it's completely ruining the experience. any help / thoughts?

      Comment


        #4
        I think its to do with the windows 7 glass theme thingy. Once I allowed it to change to windows 7 basic theme it doesn't stutter/ black out for 5 seconds

        Comment


          #5
          Im having these same "Freezing/Stuttering" issues, doesnt matter which server/gametype the game loads and just starts stuttering each map. i can have ping as low as 40ms and still get stuttering. also seeing "server/network hitching" error pop up constantly too.

          FX8350
          GTX 960
          Wired connection
          Win 10

          Comment

          Working...
          X