No announcement yet.

[SOLVED] Can't update UT

  • Filter
  • Time
  • Show
Clear All
new posts

    [BUG] [SOLVED] Can't update UT

    Hi, after updating the launcher I can't update UT anymore. Right at the start the process stops with this error:
    Install Failed

    Could not create directory C:/Program Files/Epic Games/UnrealTournament/.OR7Q+

    Error Code: IS-0003

    Search our knowledge base to learn more
    What do? I haven't even installed the game on this partition in the first place.

    Is there a way to fix this without reinstalling the whole game?

    Running Win7. Tried the search but only found one very old thread in the UE forums.

    Thx in advance.
    Last edited by CycLoNe-; 06-23-2016, 11:17 AM.

    It may use this directory to store the downloaded update files. The question is why it uses this path to do it. The easiest solution should be to run launcher with admin privileges - this should grant it the write access to C:/Program Files/Epic Games/UnrealTournament/.

    In any case, at the moment update replaces most of the game files, so reinstall is isn't much different from an update.
    "Yeah. _Lynx can fire the lightning gun, have the lightning bolt turn a 90 degree corner, stop and ask the closest teammate for directions, confuse the directions and get lost, realize it went the wrong way, make a U-Turn, and get a headshot on the intended target."
    - RenegadeRetard


      Solved it.

      Shortly after posting I thought maybe verification of the files could help. And it did. Seems that it was just a case of a missing link and verification reestablished it.

      Thanks for your answer, though!


        CycLoNe- bro how do we verify the files?


          can someone please help!!! the same is happening to me but with fortnite and says the same thing. i am on mac so i don't know how to do the suggested solutions.