Announcement

Collapse
No announcement yet.

UT4 - lightning bug - some objects are not glowing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [BUG] UT4 - lightning bug - some objects are not glowing

    Hi graphics of pre-Alpha UT (4) is looking really strange.
    Most of the maps are OK but some objects which should produce light (glowing) i.e. link gun beam or vital health just don't do that. I was searching on forums and couldn't find anyone reporting this however some youtube game play videos does have the smame bug.


    I'm attaching few screenshots where bug appears and 2 screenshots from youtube in for comparison.
    Buggy lightning objects at the screenshots:
    screen1 - Vital health green stripe and yellow lights are not really glowing
    screen2 - U Damage is not really glowing
    screen3 - Link Gun beam is not really glowing
    screen4 - Bio rigle material is dark
    screen5 - shock rifle - sphere is dark

    For comaprison:
    youtube-comparation-screen1 - vital health
    youtube-comparation-screen3 - link gun bean

    I'm having fully updated Windows 7 Ultimate x64, newest graphics drivers, most recent DirectX11 (according to MS web installer)

    Any advice will be much appreciated.

    PS: I really don't want to migrate to Windows 10 (for DX12) due to MS spying...

    My specifications:
    ---------------------
    Operating System: Windows 7 Ultimate 64-bit Service Pack 1
    Language: English (Regional Setting: English)
    System Manufacturer: Gigabyte Technology Co., Ltd.
    System Model: EP45-DS3R
    BIOS: Award Modular BIOS v6.00PG
    Processor: Intel(R) Core(TM)2 Quad CPU Q9650 @ 3.00GHz (4 CPUs), ~3.0GHz
    Memory: 8192MB RAM
    Available OS Memory: 8190MB RAM
    Page File: 4013MB used, 12365MB available
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: 96 DPI (100 percent)
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7601.17514 64bit Unicode


    ---------------
    Display Devices
    ---------------
    Card name: NVIDIA GeForce GTX 1050
    Manufacturer: NVIDIA
    Chip type: GeForce GTX 1050
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_1C81&SUBSYS_372D1458&REV_A1
    Display Memory: 1710 MB
    Dedicated Memory: 1967 MB
    Shared Memory: 3839 MB
    Current Mode: 3840 x 2160 (32 bit) (60Hz)
    Monitor Name: SAMSUNG (SAM0C01 EDID Override)
    Monitor Model: unknown
    Monitor Id:
    Native Mode: unknown
    Output Type: Unknown
    Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
    Driver File Version: 21.21.0013.7633 (English)
    Driver Version: 21.21.13.7633
    DDI Version: 11
    Driver Model: WDDM 1.1
    Driver Attributes: Final Retail
    Driver Date/Size: 12/12/2016 03:37:18, 17436808 bytes
    WHQL Logo'd: n/a
    WHQL Date Stamp: n/a
    Device Identifier: {D7B71E3E-5FC1-11CF-396A-20171BC2D835}
    Vendor ID: 0x10DE
    Device ID: 0x1C81
    SubSys ID: 0x372D1458
    Revision ID: 0x00A1
    Driver Strong Name: oem51.inf:NVIDIA_Devices.NTamd64.6.1:Section024:21.21.13.7633ci\ven_10de&dev_1c81
    Rank Of Driver: 00E62001
    Attached Files
Working...
X