Announcement

Collapse
No announcement yet.

UT4 screen tearing issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT4 screen tearing issue

    Computer Type: Desktop, custom built

    GPU: GTX 970, 4GB of VRAM, no overclock

    CPU: Intel(R) Core(TM) i7-6700, no overclock

    Motherboard: Gigabyte H170M-D3H-CF, BIOS version F5

    RAM: 16GB, Don't know type, no overclock

    PSU: Don't know

    Operating System & Version: Windows 10 home 64bit

    GPU Drivers: 388.00, upgrade

    Monitor: NEC MultiSync EA244WMi

    Description of Problem:
    A few days ago I borrowed a 144hz monitor from a friend (Dell S2417DG) just to see how it can improve my skill (It didn't :d). The Dell monitor worked just fine, smooth and everything, I had to change the frame cap setting on UT to 144 (previous was 100).
    Yesterday I returned the Dell monitor back, connected my NEC monitor and launched the game, changed the frame cap back to 100, started playing and noticed a very weird "frame rate" issue (although the fps is 100 stable, no drops). I also noticed a weird tearing (? don't know if it's the right name) on edges (See the video I recorded using my phone: https://youtu.be/AZOlqADOY3U) I quit UT and launched a video I recorded once from the game using shadowplay, just to check, and the video played really bad, like on 10 fps.

    Troubleshooting:
    - Removed GTX970 driver completely (using this tutorial: https://docs.google.com/document/d/1...sW0rLcYQ0/edit )
    - Updated the GTX 970 driver to the latest (This only solved the low fps on the video I played)
    - Reset all of the settings on UT
    - Reinstalled UT
    - Reset all of the settings on NVIDIA Control Panel
    - When i'm turning the VSYNC option to ON, the game works without that "screen tearing" issue you can see in the video, but i have input lag. (The VSYNC option was always off)
    - I tried to record the issue using shadowplay to see if it can be seen in the video, but it wasn't (the video showed a perfect, smooth gameplay).

    Please help me guys i'm trying to solve it for 3 days without any luck, i'm also playing Fortnite and it runs good so i'm guessing it's UT issue.


    #2
    This was always the issue which i had to choose from back in UT99 as well.

    VSync on = No tearing, but input lag (slow going movement, mouse feels like its on a ''rubber band;'')
    VSync off = Tearing, no in put lag (Would move left and right straightaway, ''direct input'' mouse feeling)

    After years and years i solved this issue by setting the overriding functionality in nVidia Control Panel (or catalyst control center for ATI)
    Vsync =Adaptive / Use application setting)

    It should check the cfg / ini setting and listen to that.
    In my case it was always overriding the default.

    Try setting it on adaptive mode in the control panel, and vsync ON in UT.

    Comment

    Working...
    X