Announcement

Collapse
No announcement yet.

Green flashing / flickering in UT Menu and during gameplay [RESOLVED]

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Green flashing / flickering in UT Menu and during gameplay [RESOLVED]

    I just installed UT and launched for the first time. I see the rotating logo animation fine but once the menu appears the whole screen starts flickering green off and on. It continues to flicker when the game is running as well.

    Info about my system:

    i7-6850K
    Windows 10 Pro (64)
    64 gb ram
    2x GTX 1070s in SLI

    First I tried disabling SLI and the flickering continues. I also tried alternate frame rendering 1&2 via the nvidia control panel with the same symptoms.

    I went into the system settings in UT and enabled VSync. The flashing seemed to increase in frequency. Changing the framerate cap to 0 made the flickering speed increase as well. At lower refresh rates, it almost looks like green bars going up the screen, with higher values for framerate cap it flickers so fast it's like a strobe from hell.

    I tried uninstalling the newest nvidia driver and reinstalling - no change.

    Finally, I changed fullscreen to windowed and the flickering stopped. Interestingly enough it is still full screen. Probably a setting in the nvidia control panel I didn't check. I figured I spent all of this time writing up what I tried to fix it, may as well post it in case someone else has a similar issue.

    #2
    Same issue, same video card.

    Comment


      #3
      Same issue, 1070ti. Solved changing to windowed mode.

      Comment


        #4
        I have the same issue with the 1030 with an i7 6700 and 16gb of ram.

        Comment


          #5
          Change fullscreen to windowed (fullscreen) and it should be solved

          Comment

          Working...
          X