Announcement

Collapse
No announcement yet.

I can not login

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I can not login

    in the new build Unreal Tournament-Client-XAN-2286019-Win64 can not just log in to access multiplayer, it tells me incorrect login check your credentials, but I am registered to the forum. thank you

    #2
    That feature is currently not usable, you must still use the the UTLauncher for on line play.

    Comment


      #3
      This doesn't go to have this one yet that although inactiv is still already installed, however i have problem too

      Comment


        #4
        Where I find the current Launcher I would like to play multiplayer

        Comment


          #5
          You can use the same launcher as before, you just have to point it to the exe in the new build you downloaded.

          Comment


            #6
            Use the launcher, but I saw that the new release with the server section, I put a login and gave error. I will use the launcher will not be active until the incorporated. thanks for the replies

            Comment


              #7
              if you are having problems logging in, please try the following:

              1. Find the file \UnrealTournament\Saved\Config\WindowsNoEditor\Engine.ini and add the following section:

              [Core.Log]
              LogHTTP=Log
              LogOnline=Verbose

              2. Launch the game and try to connect.
              3. The PM me the log.

              Please don't post them here as it will contain some of your account info. NOTE: Your account info is sent a over secured HTTP connection and is encrypted but when you log it, it appears in plaintext so don't post logs like this for anyone.

              Comment


                #8
                Joe, is this feature implemented on the linux client? It seams to not work at all on these? We actually tried to debug with wireshark, but it looked like it wasnt implemented. Should we provide debug logs for the linux version too?

                Comment


                  #9
                  Do you mean the logs? Yes that is implemented on Linux. If you mean the connection to the MCP services well that's trickier. I know there were problems with some versions of Linux not liking where one of the certs was located or something similar to that. So I'm not sure. Linux can be a PITA as there are so many permutation and I'm not a Linux guy AT ALL. Add those 2 statements to your ini and send me your client log and I'll see what's happening.

                  Comment


                    #10
                    I'm having trouble editing the file. It just won't save the addition.

                    Edit: Never mind, I was just being stupid.
                    Last edited by Doomchen; 09-16-2014, 05:13 AM.

                    Comment

                    Working...
                    X