Announcement

Collapse
No announcement yet.

UnrealEditor 2.0 viewports without mouselook...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UnrealEditor 2.0 viewports without mouselook...

    Ow please I'm not sure if this post is in the right forum, if not please any administrator change it of place...
    (Unreal Tournament 1999, UnrealEd 2.0, Unreal Engine 1.0)

    Sounds weird, huh? When I try to move the viewport (it uses the mouse) it dowsn't responds. Instead it just stays in place, omg... no matter it is 3D or 2D. The 2D Shape Editor doesn't as well moves. I know how to use it.Also some times there is a bug that when I make assault maps and save them in the UT\Maps directory the file disappears, but this is not the main issue I'm "'just' directed to"...
    Well, and weird, I've put my UT game in an hidden folder (to hide it from dad - shame...) and when I go to the shortcut it, well... it doesn't works! After I press Esc once the intro starts.
    General protection fault!

    History: UObject::CacheDrivers <- UObject::GetDriverClasses <- AActor::execGetNextIntDesc <- UObject::ProcessEvent <- (UTConsoleTransient.UTConsole0, Function UWindow.WindowConsole.UWindow.PostRender) <- UGameEngine.Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <-UpdateWorld <- MainLoop
    Oh, and when I've gone see the Cache directory it was EMPTY!!
    While that, my logfile detailed the following::
    Localization: No localization: 0CLICK.General.Product (int)Log: Opened viewport
    Localization: No localization: 0CLICK.General.Product (int)
    Log: Bound to SoftDrv.dll
    Log: Setting 640x480x16
    Log: DirectDraw: Triple buffer, 640x480, Stride=0
    Log: DirectDraw: Rate=0
    Log: Bound to Galaxy.dll
    Init: Galaxy is using DirectSound
    Init: Galaxy initialized
    DevAudio: Galaxy SetViewport: WindowsViewport0
    Init: Game engine initialized
    Log: Startup time: 8.058102 seconds
    Localization: No localization: 0CLICK.General.Run (int)
    DevMusic: Load music: Music Uttitle.Uttitle
    Log: URL: Adding default option Name=seriousnoob
    Log: URL: Adding default option Class=Botpack.TMale2
    Log: URL: Adding default option team=0
    Log: URL: Adding default option skin=SoldierSkins.blkt
    Log: URL: Adding default option Face=SoldierSkins.Malcom
    Log: URL: Adding default option Voice=BotPack.VoiceMaleTwo
    Log: Browse: Index.unr?entry?Name=seriousnoob?Class=Botpack.TMale2?team=0?skin=SoldierSkins.blkt?Face=SoldierSkins.Malcom?Voice=BotPack.VoiceMaleTwo
    Log: Failed; returning to Entry
    Init: Shut down moving brush tracker for Level CityIntro.MyLevel
    Log: Spawning new actor for Viewport WindowsViewport0
    ScriptLog: Team 0
    ScriptLog: Login: seriousnoob
    Log: Possessed PlayerPawn: TMale2 Entry.TMale1
    DevAudio: Galaxy SetViewport: WindowsViewport0
    ScriptLog: Creating root window: UMenu.UMenuRootWindow
    Critical: UObject::CacheDrivers
    Critical: UObject::GetDriverClasses
    Critical: AActor::execGetNextIntDesc
    Critical: UObject::ProcessEvent
    Critical: (UTConsole Transient.UTConsole0, Function UWindow.WindowConsole.UWindow.PostRender)
    Critical: UGameEngine:raw
    Critical: UWindowsViewport::Repaint
    Critical: UWindowsClient::Tick
    Critical: ClientTick
    Critical: UGameEngine::Tick
    Critical: UpdateWorld
    Critical: MainLoop
    Exit: Executing UObject::StaticShutdownAfterError
    Exit: Executing UWindowsClient::ShutdownAfterError
    Exit: UGalaxyAudioSubsystem::ShutdownAfterError
    Log: DirectDraw End Mode
    Exit: Exiting.
    Uninitialized: Name subsystem shut down
    Uninitialized: Log file closed, 09/12/14 21:53:17

    Please anyone who know the issue fix it! And that log is for when I run UT, and I can't find UEd logfile for some reason...
    Specs:
    Processor is AMD Sempron™ LE-1150 2.00GHz
    1GB ram memory
    Windows 7, class 3.0 in Windows efficiency classification
    32-bit OS
    Windows is not activated.
    Desktop PC
    Model is PAUTA Connect
    Last edited by Gustavo6046; 09-13-2014, 10:15 AM. Reason: Ya versions for the game, engine and editor
Working...
X