No announcement yet.

Fault Module Name: MSVCR120.dll

  • Filter
  • Time
  • Show
Clear All
new posts

    Fault Module Name: MSVCR120.dll

    Hi guys,

    I have the following problem, when i start UnrealTournament.exe of this version UnrealTournament-Client-XAN-2286019-Win64 the following error occur:

    Problem signature:  Problem Event Name:    APPCRASH
      Application Name:    UnrealTournament.exe
      Application Version:
      Application Timestamp:    5409838a
      Fault Module Name:    MSVCR120.dll
      Fault Module Version:    12.0.21005.1
      Fault Module Timestamp:    524f83ff
      Exception Code:    c000001d
      Exception Offset:    0000000000099070
      OS Version:    6.1.7600.
      Locale ID:    13322
      Additional Information 1:    44a2
      Additional Information 2:    44a2d2307cf36344b0c361e5f7f871b2
      Additional Information 3:    6bba
      Additional Information 4:    6bba99debd6617986214645b6cc1f9c2
    I read in other post about the same error in UE4:
    They talk about double GPU in the PC, but the solution is in Geforce Panel, i dont have PCI Video Card, only have de GPU integrated, and in the menu of AMD Radeon, i cant set this solution:
    "The editor wasn't triggering the switch to my graphics card, instead trying to run it with through the integrated 64mb Intel HD chip. I had to go into 'NVidia control panel > 3D Settings > Manage 3D Settings' and either set the 'Preferred Graphics Processor' in Global Settings to the graphics card, or set 'ue4editor-cmd.exe' directly."

    I have the next hardware:
    Motherboard: ASUS A88XM-PLUS
    CPU: AMD A10-6790K with AMD Radeon HD 8670D Integrated
    Thanks for your answers and sorry but my english suck XD hablo mejor en español :P

    Have you installed the Visual C++ 2013 Redistributable? - Tune in for duels, TDM and random testing


      Originally posted by MysTikal View Post
      Have you installed the Visual C++ 2013 Redistributable?
      yep, this error is after to install
      Last edited by s4ng3r; 09-15-2014, 08:24 AM.


        The same error for me!
        Visual C++ 2013 Redistributable installed

        Mb - Z87-D3HP
        Intel Core i5-4570 (3.4 GHz)
        R7970 Asus 3gb (Catalyst 14.7)
        8gb DDR3
        Windows 7 Ult x64

        Other games (bf4, wot, dayz and etc.) run perfect, but lovely UT4 don't
        Attached Files


          @s4ng3r Hello and welcome to the forums! If you could please upload or PM me your .dmp and .log files that you generate after attempting to launch the game. These files will allow us to attempt track your issues down and hopefully provide some insight as to why this is happening. These files can be located at: ...\WindowsNoEditor\UnrealTournament\Saved\Logs inside of your build.

          @6yHT Welcome to the forums also! I would ask of you to do the same thing as s4ng3r. Navigate to ...\WindowsNoEditor\UnrealTournament\Saved\Logs inside of the build folder that you're experiencing these issues with. PM or attach your .dmp and .log files that are generated after a failed launch and we can start looking into this.

          Let me know if you have any issues finding these files or sending them to me.

          Thanks for the additional information!
          Last edited by RZE; 09-29-2014, 02:04 PM.


            Hi RZE.
            There aren't any log files in this folder I think the game can't generate a log file because it can't even starts.
            Another error happend to me after i press Play or Spectate:

            That means "The application was unable to start correctly (0xc000001d), press OK to exit" in english.
            Attached Files
            Last edited by 6yHt; 10-11-2014, 12:55 PM.


              I got the same error. RunUT.bat crashes on startup. Happened with the last build and still happens with the current build. I get that same window stating the application couldn't be started correctly with error code 0xcd000001d. Unfortunately there is no log file in the mentioned folder.
     - german Unreal Tournament Fansite


                The Win32 Build works for me, no problems at all. This crash only occurs when I try to start the Win64 Build.

                Anyway, I can finally play again!
       - german Unreal Tournament Fansite