Announcement

Collapse
No announcement yet.

Latest build quitting on startup

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Latest build quitting on startup

    When I double click the current version, it shows the splash screen thing, and quits as soon as it hits fullscreen. I tried deleting the user folder to reset settings but that didn't work, and the log files are also empty, so I have no idea what's going on.
    Anyone else having this problem or know how to fix it? Haven't had any problems with the previous builds


    In case it matters at all -
    Windows 7 x64
    GTX 680 (latest drivers)
    i7 930

    #2
    Check your logs in C:\Users\username\Documents\UnrealTournament\Saved\Logs
    HABOUJI! Ouboudah! Batai d'va!
    BeyondUnreal - Liandri Archives [An extensive repository of Unreal lore.] - Join us on IRC [irc.utchat.com - #beyondunreal]

    Comment


      #3
      Close teamviewer.

      Comment


        #4
        I did have teamviewer open but closing it hasn't done the trick (also tried closing a few other things such as synapse), still got the same problem Also brizz, the log files are totally empty

        Edit: figured it out, guess it'd be worth making a new thread with these in the title Turns out to be razer synapse and dropbox causing the problem
        Edit 2: Or not - it seems to be loading now I've started all the programs again, I'll test it sometime later
        Last edited by Obliterator2; 11-17-2014, 10:29 AM.

        Comment

        Working...
        X