No announcement yet.

Windows 8.1 Pro 64-bit - UT won't launch

  • Filter
  • Time
  • Show
Clear All
new posts

    Windows 8.1 Pro 64-bit - UT won't launch

    Hello, I installed UT after a couple of years of inactivity but it won't work on my PC. Launching it in Direct3D gives me a black and white screen, I can hear the intro music however. I have to kill it with task manager to close it. Screenshot:

    OpenGL just closes the game once I launch it. All other options are either not compatible with my system or don't work at all. I also tried these mods: but they don't change anything. I hope someone can help. Specs:

    Processor: Intel(R) Celeron(R) CPU E3300 @ 2.50GHz (2CPUs), ~2.5GHZ
    RAM: 4096MB
    GPU: NVIDIA GeForce GT 630
    DirectX 11

    I hope someone can help!

    Nevermind actually, after looking around I found a guide with all patches for UT and after installing those it works. Thread can be locked!


      Sir can u share the link of the patches coz i got the same error as you !!