Announcement

Collapse
No announcement yet.

UT launcher stops from downloading everytime, Windows 8.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT launcher stops from downloading everytime, Windows 8.1

    i can not install this game on my windows 8.1 , everytime it stops for a few seconds after it downloads 85MB of data then i get hit with this error '' install failed , a file corruption has occured . Please try again''.. any fix ?

    #2
    Hello nForce!

    I spoke to someone on our launcher team regaurding this issue. This is his response.

    My first suggestion would be to get verbose logs, he can enable verbose logging and find the logs with these steps:

    1. Navigate to this location:
    2. C:\Program Files\Unreal Engine\Launcher\Engine\Programs\NoRedist\UnrealEngineLauncher\Configor for newer users, this location:
      C:\Program Files\Epic Games\Launcher\Engine\Programs\NoRedist\UnrealEngineLauncher\Config
    3. Open the file DefaultEngine.ini in Notepad.
    4. At the very end, add the following:[Core.Log]
      LogHttp=veryverbose
      LogOnline=veryverbose
    5. Save the file and make sure that it saves successfully with the changes.
    6. Then, run the Launcher and download UT again until it gives you the error message.
    7. Close the Launcher again, and navigate to this folder location:C:\users\<your username>\appdata\local\unrealenginelauncher\saved\logs
    8. If you open the most recent log in the list, it should have a lot of information inside of it.
    9. Place this log in a Zip file and send it directly to you in a private message on the forums (Do not attach this within the thread as it will contain sensitive information)
    10. After you have provided the logs, re-open the DefaultEngine.ini file, remove the lines you added, and Save. This will restore it to default logging and not generate such large files.



    Also, have him go to C:\ProgramFile\EpicGames\ and delete the UnrealTournament folder. This will remove any partially downloaded UT installation files so they can be re-downloaded.

    Once he has his log files we should have a better idea of what the problem is and how to fix it.
    Hope this helps!
    Once you've sent me those logs we'll be able to better diagnose the issue! Sorry about any inconvenience.

    Let me know if you have any other questions.

    Comment


      #3
      ok thank you , i sent a PM , after i put those lines* in somehow i managed to download 150MB this time then got hit with that dreaded error again
      Last edited by nForce; 01-06-2015, 08:07 PM.

      Comment


        #4
        Do you currently have any antivirus or system security software installed? If so, what programs? One of the portal devs thinks this may be caused by antivirus software.

        Also, the logs you provided me with don't appear to be the verbose logs. So something went wrong when you were attempting to enable the verbose part of the logs. Can you try and follow the original steps or tell me if there were any confusing parts and see if we can get any new verbose logs?



        Comment


          #5
          I ran into the same problem as you nForce. I have encountered this problem before because of custom content installed, but this time I have none installed, so not sure what's causing the problem, but I found a work around for this problem. First I tried to uninstall, and that didn't work, got the same error. Then I remembered that there's a Unreal Tournament folder(which has save files like cloud config logs stats) that gets created in My Documents, so I deleted that, and was then able to download and install the game. You will have to redo your settings, but that's a small price to pay. I hope this helps you out.
          YouTube Channel

          Comment

          Working...
          X