Announcement

Collapse
No announcement yet.

UT could not save your profile with the MCP. Your settings may be lost

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I finally got this fixed!
    I went to Settings (right next to the Launch button), then to UT storage and removed some old files I uploaded earlier. Maybe it was caused by crosshairpacks or maps i uploaded.
    The message is gone now

    Leave a comment:


  • replied
    garuDa,
    Can you email me your logs when you see this issue? It seems you are having trouble connecting to the MCP service. David.DeYoung@epicgames.com.

    Thanks,
    WhiteGumby

    Leave a comment:


  • replied
    I have cleared settings and uninstalled the game. Installed it again and the message still shows..
    I can't change my crosshair it won't save

    Leave a comment:


  • replied
    I've come across this issue a few times, I ignored it though, lol.

    Leave a comment:


  • replied
    This started happening yesterday and today. Stats are resetting, too. Any solution?

    Leave a comment:


  • replied



    This just started yesterday I believe for me too!
    Attached Files

    Leave a comment:


  • replied
    My fix for this was some combination of logging out and in again and clearing settings.

    If it hadn't worked, I would have tried to overwrite my config files with those from source (C:\Program Files\Epic Games\UnrealTournamentDev\UnrealTournament\Intermediate\Config\CoalescedSourceConfigs?) ... or delete them all and hope they were repopulated.

    Leave a comment:


  • replied
    It always pops up in my game too. In the middle of a online/offline match. It so annoying! Its fatal while playing online middle in a fight and it keeps popping up

    Leave a comment:


  • replied
    Any solution?

    Leave a comment:


  • replied
    i think it happens if you play offline so it doesnt save offline games to stats maybe? online its never happened to me. just a guess.

    Leave a comment:


  • replied
    Originally posted by Unreal Gladiator View Post
    What is the MCP?

    As for the settings, the only setting that I cannot change it seems is my player name.
    "UT could not save your profile with the MCP. Your settings may be lost"

    I'm getting this error at the end of a round quite often now.

    Leave a comment:


  • replied
    clear settings didnt work no matter how many times i pressed , and its my jump and alt fire button. i have good reason to think when i was messing with my controller bindings in the key binding window to set it up the way i play caused this to happen. I play with controller/mouse combo . no kb.

    either way hope that i can get back in the game, i need ma practice as i still suck. a complete uninstall will hopefully work but if not ill be back here for any ideas.


    Edit: Well its still not letting me bind jump or alt fire. Ill just keep my eyes on this thread and wait for the next update in hopes of fixes. If there are details i should be including please let me know and ill gather all i can, thanks.
    Last edited by Liberty or Ruin; 02-14-2015, 12:53 PM.

    Leave a comment:


  • replied
    I had tried it once before and it didn't work, but I just tried it twice in a row now (clearing my settings twice over, that is, since it froze up the first time when trying to load the game back up) and now everything is working fine.

    Leave a comment:


  • replied
    Originally posted by _Lynx View Post
    fluffngnuff, have you tried the "Clear settings" option in the "Settings" menu?
    i kind of have the same issue but for me its the alt fire button that i cant bind and i tried the clear settings option but with no luck of fixing it.

    Leave a comment:


  • replied
    Originally posted by code187 View Post
    I had this happen to me too, for me i ONLY lost my translocator bind. Tried to play ctf and set it but would not stick, few days later it saved but it said the same message but saved anyway.
    I had this happen too. But I got around it by editing the input.ini file.

    Leave a comment:

Working...
X