Announcement

Collapse
No announcement yet.

Console Key not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Console Key not working

    I can't bring up the console I know it's tilde by default. Probably due to my french keyboard layout but I also changed ConsoleKey in input.ini and it doesn't work.

    #2
    What about they key left to [1]? I guess it's [²] on your keyboard.
    ] Map Scaler Tool | Betrayal for UT4 | No Spawn Protection | No Pickup Timer | BioLauncher (revived) | ForcePickupSpawn | Map cosmetics::P | Safe Spawn::P | Why numbers for Health/Armor suck!::ANALYSIS/CONCEPT
    ] UT3 Addons: NoMoreDemoGuy | PickupRespawnTweak | Mutate Spec | MutePawnSounds | NoPlayerBeacon | Epic FTW | Epic FOCK | TripodSound (... and many more)

    Comment


      #3
      Originally posted by RattleSN4K3 View Post
      What about they key left to [1]? I guess it's [²] on your keyboard.
      No I tried it, I tried all the keys

      Comment


        #4
        How did you change the ConsoleKey?

        This would add the F10 key (adding that section to the Input.ini).
        Code:
        [/Script/Engine.InputSettings]
        +ConsoleKeys=Tilde
        +ConsoleKeys=F10

        What's with [AltGr]+[2] (Two not High-Two), which would be Tilde?
        Last edited by RattleSN4K3; 03-05-2015, 02:13 AM.
        ] Map Scaler Tool | Betrayal for UT4 | No Spawn Protection | No Pickup Timer | BioLauncher (revived) | ForcePickupSpawn | Map cosmetics::P | Safe Spawn::P | Why numbers for Health/Armor suck!::ANALYSIS/CONCEPT
        ] UT3 Addons: NoMoreDemoGuy | PickupRespawnTweak | Mutate Spec | MutePawnSounds | NoPlayerBeacon | Epic FTW | Epic FOCK | TripodSound (... and many more)

        Comment


          #5
          If you have a french keyboard, just toggle between English and French input with alt+shift and you should be good to use what is normally the tilde key (the one to the left of 1).

          UT4 modding discussion: irc.globalgamers.net #UTModders
          Contrib Digest | UT2341 - Henrik's UT4 Dev Blog | Twitter

          Comment


            #6
            Originally posted by HenrikRyosa View Post
            If you have a french keyboard, just toggle between English and French input with alt+shift and you should be good to use what is normally the tilde key (the one to the left of 1).
            That's not always true. I have to use circumflex even if it is Tilde in the ini files for instance.
            ] Map Scaler Tool | Betrayal for UT4 | No Spawn Protection | No Pickup Timer | BioLauncher (revived) | ForcePickupSpawn | Map cosmetics::P | Safe Spawn::P | Why numbers for Health/Armor suck!::ANALYSIS/CONCEPT
            ] UT3 Addons: NoMoreDemoGuy | PickupRespawnTweak | Mutate Spec | MutePawnSounds | NoPlayerBeacon | Epic FTW | Epic FOCK | TripodSound (... and many more)

            Comment


              #7
              I tried ConsoleKey (was already in my ini) and +ConsoleKeys like you said and none worked. And if I use the Tilde key on my layout it doesn't work either. Yes it works if I switch my layout to english US but that's not really a valid solution the ConsoleKey binding needs to be fixed.

              To be clear I use my own custom layout which is a modified french layout but that shouldn't matter.
              Last edited by overman; 03-05-2015, 12:51 PM.

              Comment


                #8
                Go to windows advanced keyboard settings, over ride default input method to US that will give you tilde

                Comment

                Working...
                X