Announcement

Collapse
No announcement yet.

no sound

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    no sound

    I have no sound in game.Please help!

    i7 2600k,Asus p8p67 deluxe,8gb ram,MSI gtx 770 lightning.

    #2
    UT X64 version ? I have the same problem with the x64 build. Ok with the x32. :S
    Cunni, 37 years old, 16 years of UT, 90% CTF, 10% Duel
    https://www.twitch.tv/cunni_ut
    http://plays.tv/u/Cunni
    Discord PUG Community

    Comment


      #3
      same problem x64 or x32!

      Comment


        #4
        Originally posted by baabas89 View Post
        I have no sound in game.Please help!

        i7 2600k,Asus p8p67 deluxe,8gb ram,MSI gtx 770 lightning.
        have you been to Asus's web site to see if your mobo has updates newer than what you have now?


        http://aggressivewarriors.com -=- {AW}'s Community Map Test Server -=-

        Comment


          #5
          this is the last bios update!I don't understand...

          Comment


            #6
            Originally posted by baabas89 View Post
            this is the last bios update!I don't understand...
            there are a lot more to a mobo than bios you can update! ... I was thinking since its sound check to see if there is a more current version of the sound card that came on the mobo! or if you purchased one go to there website for support!

            http://www.asus.com/us/Motherboards/...Desk_Download/


            hope that helps!


            http://aggressivewarriors.com -=- {AW}'s Community Map Test Server -=-

            Comment


              #7
              Last audiodriver and no result.Thank you for your help...

              Comment


                #8
                I have exactly the same problem.

                My System is Windows 7 Service Pack 1 (64bit) and my soundcard is also an on-board one on an ASUS P8P67 board. Will look for new drivers as soon as I get back home. But I haven't experienced this problem before in other programs or games.

                Comment

                Working...
                X