Announcement

Collapse
No announcement yet.

Crosshair should not look like a blob on low detail.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Crosshair should not look like a blob on low detail.

    It doesn't matter how low the detail is in Quake Live (picmip), the crosshair always remains completely crisp. In the UT3 / UT4, the crosshair changes with the games level of detail. If I decide to play with low detail, my crosshair appears to be a white blob.

    Much like Quake, it would be nice if the UT4 crosshair graphics were independent.
    www.mouserpad.com

    #2
    I double checked the LOD/mip settings, let me know if you are still seeing this (on next cook and/or PC if you are subsribed), it works fine for me here on non-cooked. Are you using any other console commands outside of exposed system settings?

    Comment


      #3
      Reviving this thread as I am having the exact same issue, however not with the stock crosshairs but with the quake crosshair pack found on these forums. As i decrease graphics the crosshairs also decrease visually to a smudge, is there any way around this?

      Comment


        #4
        Originally posted by m0usju1c3 View Post
        Reviving this thread as I am having the exact same issue, however not with the stock crosshairs but with the quake crosshair pack found on these forums
        Write in the thread for this crosshairs. This is something the crosshairs' author should fix.
        "Yeah. _Lynx can fire the lightning gun, have the lightning bolt turn a 90 degree corner, stop and ask the closest teammate for directions, confuse the directions and get lost, realize it went the wrong way, make a U-Turn, and get a headshot on the intended target."
        - RenegadeRetard

        Comment

        Working...
        X