Announcement

Collapse
No announcement yet.

what ever you did in last build...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    what ever you did in last build...

    ... can you please change it back. Some maps (titan pass, Lance tec) lag/stutter terrible now, like you play with higher settings than what the rig can handle.
    My machine is not particularly new (geforce gtx560, win 7, 4xi5 3,3ghz, 8gb ram), but it should be able to handle UT at lowest settings (like it has before). I cant tell if soethings wrong with the BEL hubs or if it is the netcode, but it is something many players experience (to varying degree) since the last build.
    Perhaps this is one reason why people abandoning UT atm?

    #2
    i have a very strong pc. fps are as usual but the netcode is bad compared to previous build. recurrent laggy feel, loss or lag... I dunno
    in crowded game, it is worse. Plus the famous double-shock-core-crash...
    Cunni, 37 years old, 16 years of UT, 90% CTF, 10% Duel
    https://www.twitch.tv/cunni_ut
    http://plays.tv/u/Cunni
    Discord PUG Community

    Comment


      #3
      I've had the same issue. 60+ FPS on all maps at all times prior to the last build, but now Face, Titan, and Outpost all have frame stuttering for me. GTX 680, i3570k, 16gb RAM, feels like I should be able to handle it.

      Maybe it was the addition of more players? I couldn't say, but I wish I knew.

      Comment


        #4
        same issues here.
        before i was at 200fps constantly, but since epic limited the fps online to 150fps, i get stutters every few seconds.
        fps are fixed at 144fps, no drops there, but still it stutters (tested on 2 pcs with either i7 @4,6ghz & gtx780Ti or i5-4590 & amd r290)


        once i turn on vsync, it doesnt stutter anymore btw. but thats kinda unplayable aswell since the mouse input is delayed.
        Last edited by SnoopDogg; 11-28-2015, 05:48 PM.

        Comment


          #5
          Originally posted by aniviron View Post
          Maybe it was the addition of more players? I couldn't say, but I wish I knew.
          I thought so at first, it is indeed a bit worse with 14 players, especially at the flags where they tend to gather, but it is same issues on those maps even with less than 10 players.

          Comment


            #6
            i do not know what they changed but netcode got so much worse, even at 66 ping my flak and rockets seem terribly delayed shock cores almost unusable unless if i plan 2 seconds ahead game is generally laggy and skipping

            Comment


              #7
              Steve limited ping comp to 120ms, but must be experimenting with something else too since I always feel behind the action even with a ping of 50. It feels the worst in maps like Quick where players have somehow already rounded corners and killed me before I can even see it.

              UT4 modding discussion: irc.globalgamers.net #UTModders
              Contrib Digest | UT2341 - Henrik's UT4 Dev Blog | Twitter

              Comment


                #8
                Ich finde Epic geht sehr wenig auf Feedback ein wenn das so weiter geht wird UT ein zweites UT3

                Comment


                  #9
                  Originally posted by Huds0n View Post
                  ..it should be able to handle UT at lowest settings.
                  My pc is worse/older than yours and I don't have problems playing on the lowest setting

                  My CPU is a e8500 3.8ghz (oced from 3.16ghz) with a 660 ti 2gb

                  Not saying it's your pc that have a problem but maybe something is wrong with it.

                  Comment


                    #10
                    Originally posted by HenrikRyosa View Post
                    Steve limited ping comp to 120ms, but must be experimenting with something else too since I always feel behind the action even with a ping of 50. It feels the worst in maps like Quick where players have somehow already rounded corners and killed me before I can even see it.
                    Same, this is why manually set ping prediction to like 85-90'ish if I have reported ping of 60, it helps a little bit avoiding me feel "behind the action".

                    Comment


                      #11
                      yeah i have also been getting murdered before i see opponent, several times on pistola jump pads in base. when i have top it is a free kill when they jump up, yet i found myself dead be4 i even saw anything.

                      Comment


                        #12
                        I agree something has been changed. My server is in Chicago and I live in Buffalo. I used to get a Ping of 60-66. Now I get between 50-60 Ping. Which is a good thing but it doesn't feel as smooth as before
                        Running the Mega Hub for everyone to enjoy!

                        Comment


                          #13
                          Just posted about his in the Titan Pass performance thread... Just upgraded my GPU which autodetects to 'Epic' settings, and whilst everything looks much prettier than before, the stuttering in Titan Pass is not good. Disabling vsync and enabling a frame rate cap to 55 in the ATI Crimson drivers has helped a bit, but I would hope my PC can play this game perfectly maxed out - i7 5820K @4.1GHz, AMD R9 390, 16GB DDR4, Samsung pro SSD.

                          Assuming we will not know how well this game will run until much later in it's development, we're testing it and we need to let Epic know how things are going...

                          Maybe we need a sticky where we can post our settings so we can optimise for the game?
                          Martin

                          Comment


                            #14
                            Originally posted by R.Riddick View Post
                            i do not know what they changed but netcode got so much worse, even at 66 ping my flak and rockets seem terribly delayed shock cores almost unusable unless if i plan 2 seconds ahead game is generally laggy and skipping
                            I feel like I'm playing a different game to everyone else online. I die very easily and everyone else seems invincible. I think only one in three of my shots actually register. I have 80Mb broadband... Online HAS to be as even a playing field as possible.
                            Martin

                            Comment


                              #15
                              Originally posted by Credo_UK View Post
                              I feel like I'm playing a different game to everyone else online. I die very easily and everyone else seems invincible. I think only one in three of my shots actually register. I have 80Mb broadband... Online HAS to be as even a playing field as possible.
                              Isn't ping comp great?

                              I get the same thing with anything much over 40 ping. With 40 ping it plays fine, the problem there aren't very many servers/hubs where I get 40 ping, in fact none at all until quite recently.

                              Comment

                              Working...
                              X