Announcement

Collapse
No announcement yet.

0.1.7.1 Update posted 1/26/2017

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #76
    Hi guys! What can I say...I hate the last update, now I can't play because of the lag problem...before was excellent! On some portions of the map runs smooth and on some lags like hell...hope there will be a fix for this beacause I enjoy so much playing this game from the first day appeared.

    Comment


      #77
      It sounds like you maybe need to play with your settings (e.g. graphics quality, hud settings, etc) and it might start working again. I haven't crashed with it yet (on Windows).
      Current Main Issues: Tri-Rox (Remove), Scoreboards lack player stats,Team Balance.

      My Pre-Alpha Highlights 2016 to early 2017 https://www.youtube.com/watch?v=IKlKQ349o8A | http://plays.tv/u/Smurgl

      Comment


        #78
        Trust me I tried a lot of things to get it work smooth and no chance...and there are some other discussions in the forum about frame drop olso. Even if I put everything on low still no effect, processor and ram not on full load...most of the lagging is on textured maps but before update I played smoothly on them.
        Last edited by Darkonicesf; 01-26-2017, 09:00 AM.

        Comment


          #79
          0.1.7.1 Update is live! 1/26/2017 This patch will improve stability and has several crash fixes. The original post has been updated.
          Release Notes: http://epic.gm/ea3q8
          Blog Post: http://epic.gm/c8iiu
          Forum Post: http://epic.gm/t5pnq
          Stacey Conley
          -----------------------------
          Unreal Tournament Community Manager
          Epic Games, Inc.
          Twitter | Twitch | Facebook | Instagram | YouTube | Pinterest

          Comment


            #80
            Mac performance issues

            running this on a mac pro (trashcan) and still getting bad performance all settings on low. mouse doesnt work on launch you have to cmd-TAB to desk top and then back into UT to get it to work as mentioned before. also get a weird graphics bug around players see below


            mouse tracking is still jerky and there is stuttering on sound
            Attached Files

            Comment


              #81
              Originally posted by hekoone View Post
              Another question: why some IMPORTANT advanced graphic settings (High Detail Shader, Reflection Environment Mapping, etc.) are NOT linked to a preset?
              If I turn them OFF and load a preset (Low/Medium/High/Epic) they stay OFF!

              Please, link ALL the settings to a preset! It's important to set a quality standard with no differences!
              Not fixed yet.
              And it's a terrible problem (please when an user click on a preset let the game overwrite the user-customized options otherwise it's impossible to "reset" the option list to factory Low/Medium/High/Epic !)
              And "tonemapper quality" slider has some problems too (check it, there's no default click-to-slide tile)

              Please, add:
              * official DX12 support (already present but not official)
              * anchors for all audio volume sliders
              * "remove blood/gore" option
              * "remove damage numbers" option
              * "remove the crosshair animation on pickup" option
              Last edited by hekoone; 03-31-2017, 08:42 AM.

              Comment


                #82
                Originally posted by Flak View Post
                0.1.7.1 Update is live! 1/26/2017 This patch will improve stability and has several crash fixes. The original post has been updated.
                Release Notes: http://epic.gm/ea3q8
                Blog Post: http://epic.gm/c8iiu
                Forum Post: http://epic.gm/t5pnq
                Thank you!

                downloading now.

                Comment


                  #83
                  BigUp for the update! (but still looks to be an issue for amd users..)
                  LoPing
                  Explosive High Voltage UT99

                  Comment


                    #84
                    UPdated, crashed after spectating Flag Run

                    I just installed the update and ran in DX11 mode, spectated a Flag Run match, while I ate a pesto basil pizza - mmm, and when the match ended the game crashed. Don't have any feedback about performance yet. Will update when I do.

                    Thanks for the effort, team

                    Comment


                      #85
                      Same here but only on textured maps...

                      Comment


                        #86
                        Originally posted by Rainmaker_CZ View Post
                        Hi, just FYI guys I am skipping this build unwillingly as long as CTF and FR are considered because of massive crashing (CTF after up to 30 seconds, FR latest at the end of round).

                        • Flagrun is fun (as I found out few builds ago with bots when nobody wanted to play it).
                        Latest hotel fix solved my issues (based on multiple FRs and 1 CTF. Tank you!

                        I like that I don't have to wait for at least one real player to start CTF on Hub. GJ!

                        FR still fun.

                        Comment


                          #87
                          Originally posted by Flak View Post
                          0.1.7.1 Update is live! 1/26/2017 This patch will improve stability and has several crash fixes. The original post has been updated.
                          Release Notes: http://epic.gm/ea3q8
                          Blog Post: http://epic.gm/c8iiu
                          Forum Post: http://epic.gm/t5pnq
                          poor performance on textured maps not fixed

                          Comment


                            #88
                            Aside from the performance issues for some people, not myself, for me the build does not perform that much different to previous builds. This is a great update and shows that UT is still something we can really look forward to when it is completed. Flag run is a great addition to the game-type roster and a hell of a lot of fun. The grenade launcher looks tough and I'm sure functionality is still being worked on. The graphics on weapon splash damage looks cool and makes it really clear why that rocket didn't deal any damage to your enemy. For some reason during matches the windows cursor keeps coming up and interrupting my game. Perhaps I am hitting a couple of keys together that cause this, I'm really not sure but I will try to figure out if that's the case. Anyway, great build EPIC, thanks to all involved, I know performance will be ironed out down the track. There is still a long way to go.

                            Comment


                              #89
                              Originally posted by BloodK1nG View Post
                              I really like Flagrun but I cannot play online more than one round before crashing
                              I'm no more crashing with the 0.1.7.1 Update, now I have "server itching".

                              0.1.7.1 Update for editor "re-introduce" a bug fixed in 0.1.6: viewports flags settings resetting at each map load.

                              There's a new editor bug: transforming attached actor makes the editor acts inconsistently (example: if you move an attached actor on Z axis, your actor will move on Z axis, Y axis and rotate in the same time)
                              DM-IronSight-CTF-GreenCause - DM-Blaster - CTF-RavenBreak - Assault Mappack
                              Download Folders: My maps & Assault Mappack

                              Comment


                                #90
                                Originally posted by BloodK1nG View Post
                                I'm no more crashing with the 0.1.7.1 Update, now I have "server itching".

                                0.1.7.1 Update for editor "re-introduce" a bug fixed in 0.1.6: viewports flags settings resetting at each map load.

                                There's a new editor bug: transforming attached actor makes the editor acts inconsistently (example: if you move an attached actor on Z axis, your actor will move on Z axis, Y axis and rotate in the same time)
                                Probably it's just me, but if not, I'd like to add one more thing... When I import FBXes they're up-scaled about 2.62 times (so 3ds max cube with 100 units side becomes 263 sided cube in UE - that wasn't so previously). UE import settings saying import scale is 1.0 (I got proper size when I import with scale 0.39)...
                                - got sig? -

                                Comment

                                Working...
                                X